1. System Requirements

  1. Operating systems: Windows 7 or later.

  2. PowerShell: version 4.0 or higher.
    Windows 10, Windows server 2012 R2 & later operating systems are already having the required PowerShell version by default.
    To get help updating the PowerShell version, see the Knowledge Base article, PowerShell Upgrade

  3. NET Framework: version 4.5.2 or higher.
    You can download the .NET Framework from the Microsoft website link below.
    https://dotnet.microsoft.com/download/dotnet-framework

  4. Microsoft Office:
    Signature Manager requires Microsoft Office software to be installed on the system. Supported Office versions are, Office 2010, 2013, 2016 and 2019